Test de Velocidad necesita mínimo la versión 8 de Flash. Actualize su versión de Flash.